Jump to content


Photo

ST182 GT-R


  • Please log in to reply
5 replies to this topic

#1 geron

geron

    OZCelica Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Gosford
  • STATE:NSW

Posted 18 October 2016 - 06:00 PM

Hi guys,

 

My name is Peter.

I have a black Japanese imported ST182 GT-R with the 3SG-E which I am currently restoring.

Does anyone here have one of these?

 

There is a wire harness running across the hatch where the spare tyre is at the rear from the LHS across to the RHS. It's supposed to connect to something but it's disconnected.

Also, where the jack is located in the pocket on the RHS there is a disconnected earth wire there.

Something used to be there but it has been removed it seems.

 

I had a look at two ST184 Celicas at the wreckers and both don't have this harness. Not sure what is going on with this, but it does look OEM.

 

This car has the brilliant OEM stereo system with the subs in the doors. I'm chasing the RHD door trim for it. At some stage, someone tried to remove the door trim for some reason but wrecked it, I guess while trying to remove it.

 

Peter.

 


ST182 GT-R

300ZX TT

KQ Laser SR


#2 geron

geron

    OZCelica Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Gosford
  • STATE:NSW

Posted 19 October 2016 - 10:34 PM

Another question...

 

Is a RHS engine mount from a 5SFE a direct replacement for a 3SG-E engine mount?

I'm looking at this unit but not sure...

 

Anyone know?

 

http://www.ebay.com....sd=172279697582


ST182 GT-R

300ZX TT

KQ Laser SR


#3 clixx-io

clixx-io

    Forum Member

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • STATE:NSW

Posted 21 October 2016 - 04:01 PM

Hi guys,

 

My name is Peter.

I have a black Japanese imported ST182 GT-R with the 3SG-E which I am currently restoring.

Does anyone here have one of these?

 

There is a wire harness running across the hatch where the spare tyre is at the rear from the LHS across to the RHS. It's supposed to connect to something but it's disconnected.

Also, where the jack is located in the pocket on the RHS there is a disconnected earth wire there.

Something used to be there but it has been removed it seems.

 

Try looking in this file:

 

http://bgbonline.cel...ing Routing.pdf


Edited by clixx-io, 21 October 2016 - 04:07 PM.


#4 geron

geron

    OZCelica Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Gosford
  • STATE:NSW

Posted 21 October 2016 - 08:03 PM

Thank you for the Electrical diagram link.

I checked it out and cannot locate the harness in the hatch which is currently disconnected.

Perhaps the Jap model is slight different. It's a reasonably large plug so I reckon a control unit of some sort is probably located on the rear RHS quarter panel.

 

 

How about the engine mount on the RHS?

Does anyone  know if the 3SGE is the same as the 3SGE-T OR 5FSE?

Are they all the same? Regardless of manual or Auto?


ST182 GT-R

300ZX TT

KQ Laser SR


#5 clixx-io

clixx-io

    Forum Member

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • STATE:NSW

Posted 21 October 2016 - 08:20 PM

Perhaps the Jap model is slight different. It's a reasonably large plug so I reckon a control unit of some sort is probably located on the rear RHS quarter panel.

 

 

How about the engine mount on the RHS?

Does anyone  know if the 3SGE is the same as the 3SGE-T OR 5FSE?

Are they all the same? Regardless of manual or Auto?

 

I saw an ABS Control-Unit in one of the diagrams up the back.

 

s-l225.jpg

 

The 3S-GE is the non-turbo version of the 3S-GTE so I'm pretty confident that the engine mounts will be the same between the 3S-GE and 3S-GTE. I'd be less confident they'd be the same as the 5FSE.


Edited by clixx-io, 21 October 2016 - 08:23 PM.


#6 geron

geron

    OZCelica Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Gosford
  • STATE:NSW

Posted 22 October 2016 - 11:05 PM

Thank you for this.

Items 4 & 5 must be located inside the quarter panel where the jack storage space is.

This car is not equipped with ABS so I'm a bit ???. I just tucked the harness out of the way and will forget about it. Who knows, one day I may come across some information.

 

As for the engine mounts, it makes sense that the 3S-GTE and 3S-GE would be the same. I just wanted to check with you guys on here to make sure.

The one fitted on the car at present is identical to the 5SFE. Compared it to one from the wreckers that I removed of a 5SFE Celica and are identical. But I am not sure if it was changed at some stage and the incorrect one was fitted.

 

Anyway, I will get one from Toyota and get it over and done with. Currently changing all the engine mounts and cross-member rubbers with OEM.

 

Finally finished fitting new shocks and 3" lowered King springs and went for a good drive to let the suspension settle. It's so good. 3" is as low as I would go. The front tyre is so close to the guard I heard light scrubbing while bouncing all over the place on rough country back roads and heavy bumpy cornering. It's the two screws inside the guard. Nothing major though at all.

 

The 3S-GE is not a bad unit actually. It has a fair bit of power. Cruising on the freeway very effortlessly at about 2-3k rpm. The factory extractors make it noisy though at high RPM.

 

Peter

 

 

I saw an ABS Control-Unit in one of the diagrams up the back.

 

s-l225.jpg

 

The 3S-GE is the non-turbo version of the 3S-GTE so I'm pretty confident that the engine mounts will be the same between the 3S-GE and 3S-GTE. I'd be less confident they'd be the same as the 5FSE.


ST182 GT-R

300ZX TT

KQ Laser SR





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users